Téléphonie fixe
Incident Report for Saint Andre
Resolved
l'incident est résolu par SFR à 12h25
Posted Jun 08, 2023 - 13:55 CEST
Investigating
Depuis 9 h 45, l'établissement ne reçoit et n'émet plus d'appel téléphonique fixe
Posted Jun 08, 2023 - 10:43 CEST