(Bruat) Vialis

Incident Report for Saint Andre

Resolved

résolu
Posted Dec 31, 2025 - 15:24 CET

Identified

Ouverture d'un ticket chez Vialis
Posted Dec 31, 2025 - 14:11 CET

Investigating

We are currently investigating this issue.
Posted Dec 30, 2025 - 01:52 CET
This incident affected: Bruat (Internet Vialis).