Connexion Batiment G

Incident Report for Saint Andre

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 14:16 CEST

Investigating

il y a probleme de connexion reseau dans le Batiment G
Posted Sep 08, 2026 - 14:06 CEST
This incident affected: Rapp (Réseau).