(CLOUD) Microsoft Office

Incident Report for Saint Andre

Identified

Une demande d'assistance chez Aplim a eté realisé.
-> le serveur redémarrera samedi 13/06
Posted Jun 12, 2026 - 10:52 CEST

Investigating

Un message d'erreur apparaît inopinément dans la suite Microsoft Office sur Aplim Cloud.
Posted Jun 12, 2026 - 10:32 CEST
This incident affects: Cloud (Aplim Cloud).