panne électrique
Incident Report for Saint Andre
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 15:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2021 - 15:06 CEST
Monitoring
L'électricité est rétablie
Posted Oct 27, 2021 - 15:06 CEST
Update
en cours
Posted Oct 27, 2021 - 13:23 CEST
Identified
panne électrique
Posted Oct 27, 2021 - 11:19 CEST
This incident affected: Bruat (SFR site Bruat).